<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Coronavirus in India: The nation opens one of the largest hospitals in the world';</script> <title>Coronavirus in India: The nation opens one of the largest hospitals in the world</title><link rel="stylesheet" href="https://www.dailywarnewsblog.com/wp-content/cache/min/1/a26c084168758d22420a7954d01ce8bc.css" data-minify="1" /><meta name="description" content="The Sardar Patel COVID Care Center, the largest facility of its kind in India, was partially operational on Sunday, with 2,000 beds available from 10,000," /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Coronavirus in India: The nation opens one of the largest hospitals in the world" /><meta property="og:description" content="The Sardar Patel COVID Care Center, the largest facility of its kind in India, was partially operational on Sunday, with 2,000 beds available from 10,000," /><meta property="og:url" content="https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/" /><meta property="og:site_name" content="dailywarnewsblog.com" /><meta property="article:published_time" content="2020-06-28T14:56:18+00:00" /><meta property="og:image" content="" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailywarnewsblog.com/#website","url":"https://www.dailywarnewsblog.com/","name":"dailywarnewsblog.com","description":"Complete News World","potentialAction":[{"@type":"SearchAction","target":"https://www.dailywarnewsblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/#primaryimage","inLanguage":"en-US","url":"https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest.jpg","width":1100,"height":619,"caption":"Coronavirus in India: The nation opens one of the largest hospitals in the world"},{"@type":"WebPage","@id":"https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/#webpage","url":"https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/","name":"Coronavirus in India: The nation opens one of the largest hospitals in the world","isPartOf":{"@id":"https://www.dailywarnewsblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/#primaryimage"},"datePublished":"2020-06-28T14:56:18+00:00","dateModified":"2020-06-28T14:56:18+00:00","author":{"@id":"https://www.dailywarnewsblog.com/#/schema/person/b6f04ee12a2420def90e1bea7e8396f7"},"description":"The Sardar Patel COVID Care Center, the largest facility of its kind in India, was partially operational on Sunday, with 2,000 beds available from 10,000,","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/"]}]},{"@type":["Person"],"@id":"https://www.dailywarnewsblog.com/#/schema/person/b6f04ee12a2420def90e1bea7e8396f7","name":"Aygen","image":{"@type":"ImageObject","@id":"https://www.dailywarnewsblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Aygen"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="dailywarnewsblog.com &raquo; Feed" href="https://www.dailywarnewsblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="dailywarnewsblog.com &raquo; Comments Feed" href="https://www.dailywarnewsblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="dailywarnewsblog.com &raquo; Coronavirus in India: The nation opens one of the largest hospitals in the world Comments Feed" href="https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='elegant-magazine-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /><style id='elegant-magazine-style-inline-css' type='text/css'>.top-masthead{background:#353535}.top-masthead-overlay{background:rgba(53,53,53,.75)}.top-masthead,.top-masthead a{color:#fff}</style> <script type='text/javascript' src='https://www.dailywarnewsblog.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>   <link rel='https://api.w.org/' href='https://www.dailywarnewsblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailywarnewsblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailywarnewsblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.dailywarnewsblog.com/?p=3979' /><link rel="alternate" type="application/json+oembed" href="https://www.dailywarnewsblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailywarnewsblog.com%2Fcoronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.dailywarnewsblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailywarnewsblog.com%2Fcoronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world%2F&#038;format=xml" />   <link rel="pingback" href="https://www.dailywarnewsblog.com/xmlrpc.php"><style type="text/css">.site-title a,.site-description{color:#000}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-3979 single-format-standard align-content-left disable-default-home-content"><div id="af-preloader"><div class="af-loader"><div class="loader-circle"></div></div></div><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead "><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.dailywarnewsblog.com/">Home</a></li><li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.dailywarnewsblog.com/?page_id=413">About Us</a></li><li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.dailywarnewsblog.com/?page_id=412">Contact Form</a></li><li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.dailywarnewsblog.com/?page_id=415">DMCA</a></li><li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.dailywarnewsblog.com/?page_id=410">Privacy Policy</a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"><p class="site-title font-family-1"> <a href="https://www.dailywarnewsblog.com/" rel="home">dailywarnewsblog.com</a></p><p class="site-description">Complete News World</p></div></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="af-search-click icon-search"> <a href="#"><i class="fa fa-search"></i></a> </span> <button class="toggle-menu" aria-controls="primary-menu"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </button><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.dailywarnewsblog.com">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.dailywarnewsblog.com/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.dailywarnewsblog.com/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.dailywarnewsblog.com/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.dailywarnewsblog.com/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.dailywarnewsblog.com/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.dailywarnewsblog.com/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.dailywarnewsblog.com/entertainment/">entertainment</a></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.dailywarnewsblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.dailywarnewsblog.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.dailywarnewsblog.com/world/" itemprop="item"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.dailywarnewsblog.com/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/" itemprop="item"><span itemprop="name">Coronavirus in India: The nation opens one of the largest hospitals in the world</span></a><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-3979" class="post-3979 post type-post status-publish format-standard has-post-thumbnail hentry category-world"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="Coronavirus in India: The nation opens one of the largest hospitals in the world" data-lazy-srcset="https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest-1024x576.jpg 1024w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest-300x169.jpg 300w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest-768x432.jpg 768w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest.jpg 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest-1024x576.jpg" /><noscript><img width="1024" height="576" src="https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest-1024x576.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="Coronavirus in India: The nation opens one of the largest hospitals in the world" srcset="https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest-1024x576.jpg 1024w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest-300x169.jpg 300w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest-768x432.jpg 768w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/06/1593356179_Coronavirus-in-India-The-nation-opens-one-of-the-largest.jpg 1100w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.dailywarnewsblog.com/world/" rel="category tag">World</a></span></div><h1 class="entry-title">Coronavirus in India: The nation opens one of the largest hospitals in the world</h1><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aarav/"> Aygen </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 28, 2020 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><p>The Sardar Patel COVID Care Center, the largest facility of its kind in India, was partially operational on Sunday, with 2,000 beds available from 10,000, according to the Delhi government.</p><div>The remaining 8,000 beds are in the facility, which is located in the Chatarbour area <a target="_blank" href="https://cnn.com/2020/06/25/india/delhi-hospital-crisis-coronavirus-hnk-intl/index.html" rel="noopener noreferrer">Delhi</a>, It will be in use from Wednesday.</div><p>Indian Home Minister Amit Shah and Delhi Prime Minister Arvind Kejriwal visited the care center on Saturday before its launch.</p><p>In a message posted on Twitter that day, Kejriwal described the center as &#8220;among the largest hospitals in the world.&#8221;</p><div><div class="el__embedded el__embedded--standard"><div class="el__storyelement--standard el__article--embed"><div class="el__article--teaseimage"><noscript><img alt="New Delhi is on high alert after the locusts invade the neighboring Gurgaon" class="media__image" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/06/Coronavirus-in-India-The-nation-opens-one-of-the-largest.jpg"/></noscript></div></div></div><p>Meanwhile, the Home Minister tweeted that the 10,000-bed facility &#8220;will provide great relief to the people of Delhi&#8221;.</p><p>Shah stressed that the facility&#8217;s management and operations will be managed by the Indian-Tiberian Border Police.</p><p>&#8220;I commend the brave ITBP staff who will run the COVID Care Facility during these difficult times. Their commitment to serving the nation of Delhi and its people is unparalleled,&#8221; he added in a tweet.</p><p>The hospital&#8217;s opening coincided with the publication of Indian Ministry of Health data on Sunday which showed the largest increase in the daily number of new Covid-19 cases.</p><p>The country reported 1,906 new infections and 410 new deaths from the virus, bringing the total to 52,885 positive cases and 16,095 deaths.</p><p>Delhi became the country&#8217;s worst-hit city on Wednesday, outpacing the toll of coronaviruses in Mumbai. Only the state of Maharashtra in western India has 159,133 cases more than the capital.</p><p><em>Vedica Sud of CNN contributed to this report </em></p></div><div class="post-item-metadata entry-meta"></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/novak-djokovic-a-week-to-forget-world-no-1-after-tennis-failed-3/" rel="bookmark">Novak Djokovic: A week to forget World No. 1 after tennis failed</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aarav/"> Aygen </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 28, 2020 </span></div></li><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/can-street-vendors-save-china-from-a-job-crisis-beijing-appears-divided-2/" rel="bookmark">Can street vendors save China from a job crisis? Beijing appears divided</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aarav/"> Aygen </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 28, 2020 </span></div></li><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/jamaican-governor-general-suspends-personal-use-of-the-royal-emblems-because-of-the-offensive-image/" rel="bookmark">Jamaican Governor-General suspends personal use of the royal emblems because of the &#8220;offensive image&#8221;</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aarav/"> Aygen </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 28, 2020 </span></div></li><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/the-wirecard-breakdown-reveals-cracks-in-the-heart-of-germany/" rel="bookmark">The Wirecard breakdown reveals cracks in the heart of Germany</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aarav/"> Aygen </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 27, 2020 </span></div></li><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/china-opened-an-embassy-on-a-remote-pacific-island-in-the-epidemic-here-is-why-2/" rel="bookmark">China opened an embassy on a remote Pacific island in the epidemic. Here is why</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aarav/"> Aygen </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> June 27, 2020 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.dailywarnewsblog.com/congress-claims-that-the-pm-cares-fund-has-received-donations-from-chinese-companies/" rel="prev">Congress claims that the PM-CARES fund has received donations from Chinese companies</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coronavirus-in-india-the-nation-opens-one-of-the-largest-hospitals-in-the-world/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailywarnewsblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3979' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0889c44813" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p></form></div></div></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.dailywarnewsblog.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.dailywarnewsblog.com/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.dailywarnewsblog.com/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.dailywarnewsblog.com/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.dailywarnewsblog.com/science/">science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.dailywarnewsblog.com/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.dailywarnewsblog.com/sport/">sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.dailywarnewsblog.com/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.dailywarnewsblog.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.dailywarnewsblog.com/?page_id=413">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.dailywarnewsblog.com/?page_id=412">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.dailywarnewsblog.com/?page_id=415">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.dailywarnewsblog.com/?page_id=410">Privacy Policy</a></li></ul></div></div></div></aside></div><footer class="site-footer"><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"><h3 class="site-title font-family-1"> <a href="https://www.dailywarnewsblog.com/" rel="home">dailywarnewsblog.com</a></h3><p class="site-description">Complete News World</p></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> Copyright &copy; All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/products/elegant-magazine/">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a>              <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.dailywarnewsblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.dailywarnewsblog.com/wp-content/cache/min/1/e729b1e6fc84fedf6c41d6cc9337e187.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1593356184 -->