<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"> <script type="text/javascript">var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Special birthday: How well do you know Taapsee Pannu? Let&#8217;s find out';</script> <title>Special birthday: How well do you know Taapsee Pannu? Let&#039;s find out</title><link rel="stylesheet" href="https://www.dailywarnewsblog.com/wp-content/cache/min/1/a26c084168758d22420a7954d01ce8bc.css" data-minify="1" /><meta name="description" content="Riya at Bandra Police Station, to record the statement about the Sushant Singh Rajput case Taapsee Pannu is the bustling tiger of Bollywood that has not" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Special birthday: How well do you know Taapsee Pannu? Let&#039;s find out" /><meta property="og:description" content="Riya at Bandra Police Station, to record the statement about the Sushant Singh Rajput case Taapsee Pannu is the bustling tiger of Bollywood that has not" /><meta property="og:url" content="https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/" /><meta property="og:site_name" content="dailywarnewsblog.com" /><meta property="article:published_time" content="2020-08-01T01:42:29+00:00" /><meta property="og:image" content="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailywarnewsblog.com/#website","url":"https://www.dailywarnewsblog.com/","name":"dailywarnewsblog.com","description":"Complete News World","potentialAction":[{"@type":"SearchAction","target":"https://www.dailywarnewsblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/#primaryimage","inLanguage":"en-US","url":"https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg","width":900,"height":600,"caption":"Happy Birthday Taapsee Pannu: Lesser Known facts about"},{"@type":"WebPage","@id":"https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/#webpage","url":"https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/","name":"Special birthday: How well do you know Taapsee Pannu? Let's find out","isPartOf":{"@id":"https://www.dailywarnewsblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/#primaryimage"},"datePublished":"2020-08-01T01:42:29+00:00","dateModified":"2020-08-01T01:42:29+00:00","author":{"@id":"https://www.dailywarnewsblog.com/#/schema/person/f56f65bdc7bab0cabb04c0697857d58f"},"description":"Riya at Bandra Police Station, to record the statement about the Sushant Singh Rajput case Taapsee Pannu is the bustling tiger of Bollywood that has not","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/"]}]},{"@type":["Person"],"@id":"https://www.dailywarnewsblog.com/#/schema/person/f56f65bdc7bab0cabb04c0697857d58f","name":"Arzu","image":{"@type":"ImageObject","@id":"https://www.dailywarnewsblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="dailywarnewsblog.com &raquo; Feed" href="https://www.dailywarnewsblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="dailywarnewsblog.com &raquo; Comments Feed" href="https://www.dailywarnewsblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="dailywarnewsblog.com &raquo; Special birthday: How well do you know Taapsee Pannu? Let&#8217;s find out Comments Feed" href="https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='elegant-magazine-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /><style id='elegant-magazine-style-inline-css' type='text/css'>.top-masthead{background:#353535}.top-masthead-overlay{background:rgba(53,53,53,.75)}.top-masthead,.top-masthead a{color:#fff}</style> <script type='text/javascript' src='https://www.dailywarnewsblog.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>   <link rel='https://api.w.org/' href='https://www.dailywarnewsblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailywarnewsblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailywarnewsblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.dailywarnewsblog.com/?p=7532' /><link rel="alternate" type="application/json+oembed" href="https://www.dailywarnewsblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailywarnewsblog.com%2Fspecial-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.dailywarnewsblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailywarnewsblog.com%2Fspecial-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out%2F&#038;format=xml" />   <link rel="pingback" href="https://www.dailywarnewsblog.com/xmlrpc.php"><style type="text/css">.site-title a,.site-description{color:#000}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-7532 single-format-standard align-content-left disable-default-home-content"><div id="af-preloader"><div class="af-loader"><div class="loader-circle"></div></div></div><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead "><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 device-center"><div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.dailywarnewsblog.com/">Home</a></li><li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.dailywarnewsblog.com/?page_id=413">About Us</a></li><li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.dailywarnewsblog.com/?page_id=412">Contact Form</a></li><li id="menu-item-501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.dailywarnewsblog.com/?page_id=415">DMCA</a></li><li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.dailywarnewsblog.com/?page_id=410">Privacy Policy</a></li></ul></div></div></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"><p class="site-title font-family-1"> <a href="https://www.dailywarnewsblog.com/" rel="home">dailywarnewsblog.com</a></p><p class="site-description">Complete News World</p></div></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="af-search-click icon-search"> <a href="#"><i class="fa fa-search"></i></a> </span> <button class="toggle-menu" aria-controls="primary-menu"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </button><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.dailywarnewsblog.com">Home</a></li><li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.dailywarnewsblog.com/top-news/">Top News</a></li><li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.dailywarnewsblog.com/world/">World</a></li><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.dailywarnewsblog.com/economy/">Economy</a></li><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.dailywarnewsblog.com/science/">science</a></li><li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.dailywarnewsblog.com/tech/">Tech</a></li><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.dailywarnewsblog.com/sport/">sport</a></li><li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.dailywarnewsblog.com/entertainment/">entertainment</a></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://www.dailywarnewsblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.dailywarnewsblog.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.dailywarnewsblog.com/top-news/" itemprop="item"><span itemprop="name">Top News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.dailywarnewsblog.com/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/" itemprop="item"><span itemprop="name">Special birthday: How well do you know Taapsee Pannu? Let&#8217;s find out</span></a><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-7532" class="post-7532 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="900" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20600'%3E%3C/svg%3E" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="Happy Birthday Taapsee Pannu: Lesser Known facts about" data-lazy-srcset="https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg 900w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets-300x200.jpg 300w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets-768x512.jpg 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" /><noscript><img width="900" height="600" src="https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image" alt="Happy Birthday Taapsee Pannu: Lesser Known facts about" srcset="https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg 900w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets-300x200.jpg 300w, https://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246156_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://www.dailywarnewsblog.com/top-news/" rel="category tag">Top News</a></span></div><h1 class="entry-title">Special birthday: How well do you know Taapsee Pannu? Let&#8217;s find out</h1><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aditya/"> Arzu </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 1, 2020 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><div id="article_content"><figure class="fullVideo featured_video" itemprop="associatedMedia video" itemscope="" itemtype="https://schema.org/VideoObject"><p><figcaption class="mimgcaption"><span class="cap" itemprop="caption">Riya at Bandra Police Station, to record the statement about the Sushant Singh Rajput case</span></figcaption></p><p><meta itemprop="name" content="Rhea at Bandra police station, to record the statement on Sushant Singh Rajput’s case"/><meta itemprop="thumbnailUrl" content="https://data1.ibtimes.co.in/en/full/741718/rhea-bandra-police-station-record-statement-sushant-singh-rajputs-case.jpg?w=785&#038;h=442&#038;l=50&#038;t=40"/><meta itemprop="contentURL" content="https://video.ibtimes.co.in/transcoder/480hls/2579/rhea-at-bandra-police-station-to-record-the-statement-on-sushant-singh-rajputs-case-1592553594.m3u8"/><meta itemprop="embedURL" content="https://www.ibtimes.co.in/tv/embed/55792"/><meta itemprop="uploadDate" content="2020-06-19 13:31:00"/><meta itemprop="description" content="Rhea at Bandra police station, to record the statement on Sushant Singh Rajput’s case"/><meta name="video_height" content="414"/><meta name="video_width" content="736"/></figure><p>Taapsee Pannu is the bustling tiger of Bollywood that has not only made headlines in her films but also her strong and feared opinions. Taapsee left her fans in awe because of her amazing performance in films, making the future brighter for content-based cinema. The 32-year-old actress today managed to gain a huge fan base with her great acting skills and her unrepresented attitude.</p><p>In a short period of time, she became one of the most promising and charming actresses in Bollywood. Born into a Sikh family in New Delhi, Taapsee started her career through Kollywood and made her debut in Bollywood by Chashme Baddoor in 2013.</p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"></figure></div></div><p>For someone who does not come from a false family, Taapsee has managed to make her name safely, through hard work and dedication. While much has been talked about about her acting and film skills, there are many things about her personal life that are still hidden from most fans. Here is a list of the less known facts about &#8220;Taapsee Pannu&#8221;:</p><p><strong>1. The mystery behind the name &#8220;Tabys&#8221;</strong></p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%200'%3E%3C/svg%3E" alt="Taapsee Pannu" width="660" height="auto" tw="900" th="600" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.png"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.png" alt="Taapsee Pannu" width="660" height="auto" tw="900" th="600"/></noscript></p><p><figcaption class="mimgcaption"><span class="credit"><span class="credit-pic"/>Instagram</span></figcaption></p></figure></div></div><p>While many names like Rahul, Pinky, Bablu, Preeti and many others are present in every family (without any foul play), there are some names that immediately grab our attention and &#8220;Taapsee&#8221; is definitely one of those. From spelling to pronunciation, it&#8217;s all weird about that name. But do you know how Manmarziyaan&#8217;s superstar got that name?</p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%200'%3E%3C/svg%3E" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_403_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_403_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600"/></noscript></figure></div></div><p>Well, in an interview, Taapsee revealed that her parents called her &#8220;Tapasee&#8221; which was usually written incorrectly and then changed to &#8220;Taapsee&#8221; and from &#8220;Punnu&#8221; to &#8220;Pannu&#8221;. Even after many changes, her name was written incorrectly several times and her check was also bounced due to this.</p><p><strong>2. Did you know that the nickname Taapsee is basically our favorite noodles?</strong></p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%200'%3E%3C/svg%3E" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_166_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_166_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600"/></noscript></figure></div></div><p>You read it correctly. Because of her madly frizzy hair, Taapsee is called &#8220;Maggie&#8221; by her loved ones. Like her nickname, she also shakes the curly look.</p><p><strong>3. Software engineer for a charming actress</strong></p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%200'%3E%3C/svg%3E" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_63_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_63_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600"/></noscript></figure></div></div><p>Just like many other Bollywood actors, Taapsee was also an engineer before becoming an actress. She worked as a software engineer and was reported to have developed a number of applications during her tenure.</p><p><strong>4. Did you know that Taapsee is excellent at sports?</strong></p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%200'%3E%3C/svg%3E" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_725_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_725_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600"/></noscript></figure></div></div><p>So, we all loved Harpreet Kaur for Soorma and her enthusiasm as an athlete. Well, in real life too, Taapsee is an Avid Squash Player.</p><p><strong>5. Tasi is a professional dancer</strong></p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%200'%3E%3C/svg%3E" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_117_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_117_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" alt="Happy Birthday Taapsee Pannu" width="660" height="auto" tw="900" th="600"/></noscript></figure></div></div><p>While we may not have seen much tapasie in movies, she is actually a real trained dancer. Taapsee started learning Kathak and Bharatnatyam when she was at the fourth level and got many awards during school and university days for the same thing.</p><p><strong>6. Taapsee owns &#8220;Wedding Planning&#8221;</strong></p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 474px;width:100%; " tw="474"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20474%200'%3E%3C/svg%3E" alt="Happy Birthday Taapsee Pannu" width="474" height="auto" tw="474" th="535" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_769_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.png"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_769_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.png" alt="Happy Birthday Taapsee Pannu" width="474" height="auto" tw="474" th="535"/></noscript></figure></div></div><p>Taapsee is definitely a girl who has many talents and there is no denying it. With an interest in event management, she started a events company called &#8220;The Wedding Factory&#8221; that organizes events and weddings. The company is run by its partners Farah Parvarish and her sister, Chagun Banu.</p><p><strong>7. One girl, many crowns and titles</strong></p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%200'%3E%3C/svg%3E" alt="Taapsee Pannu" title="Taapsee Pannu" width="660" height="auto" tw="720" th="552" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_757_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_757_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" alt="Taapsee Pannu" title="Taapsee Pannu" width="660" height="auto" tw="720" th="552"/></noscript></p><p><figcaption class="mimgcaption"><span class="cap">Taapsee Pannu<span class="credit"><span class="credit-pic"/>Instagram</span></span></figcaption></p></figure></div></div><p>Before entering the film industry, Judwaa 2 Taapsee also participated in the Miss India 2008 contest and won the titles of Pantaloons Femina Miss Fresh Face and also Safi Femina Miss Beautiful Skin.</p><div class="p402_hide" style="float:left;width: 100%;margin-bottom:10px;"><div class="imageBox" style="margin:0 auto;max-width: 660px;width:100%; " tw="660"><figure class="img_set" style="text-align:center;"><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%200'%3E%3C/svg%3E" alt="Tabad" title="Tabad" width="660" height="auto" tw="900" th="506" data-lazy-src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_477_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg"/><noscript><img class="lazyload imgPhoto" style="max-height:450px; height: auto; max-width: 660px; width: inherit;" src="http://www.dailywarnewsblog.com/wp-content/uploads/2020/08/1596246149_477_Special-birthday-How-well-do-you-know-Taapsee-Pannu-Lets.jpg" alt="Tabad" title="Tabad" width="660" height="auto" tw="900" th="506"/></noscript></p><p><figcaption class="mimgcaption"><span class="cap">Tabad<span class="credit"><span class="credit-pic"/>Twitter</span></span></figcaption></p></figure></div></div><p>On the action front, Taapsee was last seen in Thappad, where fans and critics clapped her tightly. It is said, that you&#8217;ll see it in the mysterious thriller &#8220;Haseen Dillruba&#8221; directed by Vinyl Matthew and produced by Aanand L. Ray.</p><p><strong>The International Business Times, India, wishes a warm birthday to Tasi Bano!</strong></p></div><div class="post-item-metadata entry-meta"></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> You may also like</h2><ul><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/a-problem-with-a-bug-in-the-pandemic-program-in-new-york-city/" rel="bookmark">A problem with a bug in the pandemic program in New York City</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aditya/"> Arzu </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 1, 2020 </span></div></li><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/mcconnells-signal-for-republican-senate-candidates-avoid-trump-if-necessary/" rel="bookmark">McConnell&#8217;s Signal for Republican Senate Candidates: Avoid Trump if necessary</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aditya/"> Arzu </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 1, 2020 </span></div></li><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/ipl-13-south-african-players-will-arrive-in-the-emirates-mlm-to-compile/" rel="bookmark">IPL 13: South African players will arrive in the Emirates; MLM to compile</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aditya/"> Arzu </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 1, 2020 </span></div></li><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/stream-it-or-skip-it/" rel="bookmark">Stream it or skip it?</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aditya/"> Arzu </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> August 1, 2020 </span></div></li><li><h3 class="article-title"><a href="https://www.dailywarnewsblog.com/joe-biden-narrowed-his-deputys-list-with-karen-pace-emerging-as-one-of-the-main-contenders/" rel="bookmark">Joe Biden narrowed his deputy&#8217;s list, with Karen Pace emerging as one of the main contenders</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://www.dailywarnewsblog.com/author/aditya/"> Arzu </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> July 31, 2020 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.dailywarnewsblog.com/a-problem-with-a-bug-in-the-pandemic-program-in-new-york-city/" rel="prev">A problem with a bug in the pandemic program in New York City</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/special-birthday-how-well-do-you-know-taapsee-pannu-lets-find-out/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailywarnewsblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7532' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="70c7d8e0ae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p></form></div></div></div></article></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="nav_menu-2" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.dailywarnewsblog.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.dailywarnewsblog.com/top-news/">Top News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.dailywarnewsblog.com/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.dailywarnewsblog.com/economy/">Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.dailywarnewsblog.com/science/">science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.dailywarnewsblog.com/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.dailywarnewsblog.com/sport/">sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.dailywarnewsblog.com/entertainment/">entertainment</a></li></ul></div></div><div id="nav_menu-3" class="widget elegant-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.dailywarnewsblog.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.dailywarnewsblog.com/?page_id=413">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500"><a href="https://www.dailywarnewsblog.com/?page_id=412">Contact Form</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501"><a href="https://www.dailywarnewsblog.com/?page_id=415">DMCA</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-503"><a href="https://www.dailywarnewsblog.com/?page_id=410">Privacy Policy</a></li></ul></div></div></div></aside></div><footer class="site-footer"><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"><h3 class="site-title font-family-1"> <a href="https://www.dailywarnewsblog.com/" rel="home">dailywarnewsblog.com</a></h3><p class="site-description">Complete News World</p></div></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> Copyright &copy; All rights reserved. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/products/elegant-magazine/">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a>              <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.dailywarnewsblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.dailywarnewsblog.com/wp-content/cache/min/1/e729b1e6fc84fedf6c41d6cc9337e187.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596246159 -->